読者です 読者をやめる 読者になる 読者になる

yohjizzz's Blog

I'm a Programmer.

@Ignore

知りませんでした。勉強になります。m(_ _ )m @Ignore("") で""のなかにコメントがかける! なんでIgnoreにしたか書けて便利 @Ignore - プログラミングお勉強きろく

java 開発、雑多ごと。

Maven2 で jUnit 4.x を利用するには? Maven2 では標準で JUnit 4.x をサポートしてくれないっぽい。とりあえず 2.0.4 と 2.0.7 ではNG。 そのため maven-surefire-plugin を 2.3 以降(?)を指定する。 <build> <plugins> <plugin> <groupId>org.apache.maven.plugins</groupId> <artifactId>maven-compiler-plugin</artifactId></plugin></plugins></build>…